Lumary Smart A19 WiFi LED Bulb in Glass Vintage Edison Style, 60W Equivalent, Dimmable, 2700K, 800lm, E26 Base, Compatible with Alexa, Google Assistant and IFTTT(No Hub Required)

Price: $14.99
Product prices and availability are accurate as of 2019-10-13 07:28:27 EDT and are subject to change. Any price and availability information displayed on http://www.amazon.com/ at the time of purchase will apply to the purchase of this product.
Usually ships in 24 hours
CERTAIN CONTENT THAT APPEARS ON THIS SITE COMES FROM AMAZON SERVICES LLC. THIS CONTENT IS PROVIDED 'AS IS' AND IS SUBJECT TO CHANGE OR REMOVAL AT ANY TIME.

Manufacturer Description

Specifications:
Filament?LED
CCT: 2700K
Luminous Flux?800lm
CRI>80
Voltage: AC 120V
Current: 87mAh
Wattage: 8W
Item Shape:Bulb
Beam angle: 360°
Model: A19
Style:Retro
Special Features:Dimmable
Material: Glass&Plastic&Metal
Batteries Required: No
Base: E26
Weight: 43g
Dimension: ?60MM*118MM(L)

Package Included
1*Bulb
1*Installation Direction

Product Features

Novelty Style: Combination of retro look and modern tech with glass vintage Edison style and LED filament, ambient lighting provides the general lighting for the space, setting the comfortable and relaxing mood of the room and the general tone of the space. Diversified Control: Mechanical on/off and wireless APP(IOS/Android) control, also compatible with Amazon Alexa and Google Assistant voice commands, support dimmer and timer setting and different units grouping, no extra hub required. Energy Bulbs: LED bulb with less wattage(8W, 60W Incandescent Equivalent), low consumption(about $1.4/year estimated cost in 4hrs/day and 12 cents/kWh) and higher service life(20,000+ hrs), theoretically each unit can stick to its post for years. Easy Installations: Standard E26 universal base and simply screw is required. APP control - Install the APP on your smartphone and finish the setting step by step according to the direction. Voice control - Enable the skills in Alexa and start the control. Handy Hint: 5GHz wifi is not compatible yet, and Android 4.3 above or iOS 8 above required on smartphone OS. Poor wifi signal in some corners may lead to a connection failure, good wifi source is suggested. Any questions, you can find us in "contact seller".

Write a Review